Ads

Senin, 23 Juni 2014

KONFIGURASI ROUTING OSPF PADA ROUTER CISCO | JARINGAN KOMPUTER

Posted By: Tiga Sahabat - 19.41
Routing merupakan suatu metode “penjaluran” suatu d ata, jalur mana saja yang akan dilewati oleh data tersebut dari source node ke destination node. Ada 2 metode routing, yaitu static routing dan dinamyc routing.

Yang akan dibahas kali ini adalah metode Dynamic Routing. Dynamic routing dibagi menjadi 2 macam yaitu distance vector dan link state. Contoh distance vector adalah Routing Information Protocol (RIP), Interior Gateway Routing Protocol (IGRP), dan Enhanced IGRP (EIGRP). Sedangkan contoh link state adalah Open Shortest Path First (OSPF) dan Intermediate System-to-Intermediate System (IS-IS).

Pada artikel kali ini, kita akan mencoba untuk membuat konfigurasi dari metode Dynamic Routing, yaitu Open Shortest Path First (OSPF). Adapun karakteristik dari OSPF adalah sebagai berikut :

1. OSPF merupakan metoda routing berdasarkan link state.
2. OSPF menggunakan cost sebagai metric perhitungan jarak.
3. Metode routing OSPF cocok digunakan untuk topologi jaringan yang besar.
4. Support VLSM (Variable Length Subnet Masking)

Istilah-istilah dalam dynamic routing (OSPF) :

1. AD ( Administrative Distance). AD merupakan dentitas dari suatu metode routing yang digunakan. AD terdiri dari bilangan 0-255 yang menjadi acuan atau tingkat trusted network yang digunakan. Semakin kecil AD, maka semakin terpercaya jaringan tersebut. Contohnya, untuk directly connected, AD=0. Untuk static, AD=1. Sedangkan untuk OSPF, AD=110.

2. Tabel routing. Table routing merupakan tabel yang berisi tentang informasi dari jaringan yang menggunakan routing protocol tertentu. Tabel routing dimiliki oleh setiap router. Isi dari tabel routing dari OSPF adalah network address tujuan, subnet mask network address tujuan, cost, dan interface ip address gateway.

3. Cost. Cost merupakan metric perhitungan dalam metoda routing OSPF. Cost merupakan nilai yang dimasukan oleh system administrator sebagai acuan jarak antar hop (router). Adapun acuan nilai cost adalah besar bandwidth yang juga dapat di tentukan oleh system administrator. Semakin besar bandwidth, maka semakin kecil cost. Semakin kecil cost, maka semakin baik.

4. VLSM (Variable Length Subnet Masking). VLSM merupakan metode pembagian IP berdasarkan jumlah alokasi alamat yang dibutuhkan. Ciri dari VLSM adalah prefix. Semakin besar prefix, maka semakin sedikit alokasi alamat yang ditentukan. Contoh : IP address 192.168.10.0/30. IP tersebut hanya memiliki alokasi alamat sebanyak 4 buah, yaitu IP 192.168.10.1 dan 192.168.10.2 sebagai alokasi host. sedangkan IP 192.168.10.0 sebagai network id dan IP 192.168.10.3 sebagai broadcast id.


Konfigurasi RIP di Cisco Packet Tracer.

1. Buka software Cisco Packet Tracer
2. Buatlah topologi sebagai berikut :

Bahan yang diperlukan :
- 15 PC
- 7 Router PT-Empty


3. Lalu pada router, karena belum terdapat module untuk serial (yang menghubungkan antar router), maka tambahkan modul pada setiap router.

4. hubungkan menggunakan Automatically Choose Connection Type

5.Setting IP masing" PC client
-klik dua kali PC klient
-Masuk ke dekstop kemudian IP configuration

- Lakukan hal yang sama pada client atau PC yang lain dengan kelas IP yang berbeda seperti contoh yang telah saya buat atau bisa download link dibawah ini 


6. Setting IP router

Router 0
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.85.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 1/0
Router(config-if)#ip address 8.8.5.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit

Router 1
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.85.2.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 1/0
Router(config-if)#ip address 8.8.5.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 2/0
Router(config-if)#ip address 8.8.3.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#exit
Router#exit

Router2/router7
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 8.8.6.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 1/0
Router(config-if)#ip address 192.85.3.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#exit
Router#exit

Router8
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 8.8.6.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 1/0
Router(config-if)#ip address 8.8.4.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 2/0
Router(config-if)#ip address 192.85.4.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#exit
Router#exit

Router 9
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 8.8.3.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 1/0
Router(config-if)#ip address 8.8.4.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 2/0
Router(config-if)#ip address 8.8.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 3/0
Router(config-if)#ip address 8.8.2.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#exit
Router#exit

Router10
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 8.8.1.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 1/0
Router(config-if)#ip address 192.85.5.155.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 2/0
Router(config-if)#ip address 192.85.7.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#exit
Router#exit

Router11
Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 8.8.2.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 1/0
Router(config-if)#ip address 192.85.6.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#
Router(config)#interface fastethernet 2/0
Router(config-if)#ip address 192.85.8.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#exit
Router#exit

7. Setting Router OSPF


Routing1
Router(config)#router ospf 1
Router(config-router)#network 192.85.1.0 0.0.0.255 area 0
Router(config-router)#network 8.8.5.0 0.0.0.255 area 0

Routing2
Router(config)#router ospf 1
Router(config-router)#network 192.85.2.0 0.0.0.255 area 0
Router(config-router)#network 8.8.5.0. 0.0.0.255 area 0
Router(config-router)#network 8.8.3.0 0.0.0.255 area 0

Router7
Router(config)#router ospf 1
Router(config-router)#network 8.8.6.0 0.0.0.255 area 0
Router(config-router)#network 192.85.3.0 0.0.0.255 area 0

Router8
Router(config)#router ospf 1
Router(config-router)#network 8.8.6.0 0.0.0.255 area 0
Router(config-router)#network 8.8.4.0 0.0.0.255 area 0
Router(config-router)#network 192.85.4.0 0.0.0.255 area 0

Routing9
Router(config)#router ospf 1
Router(config-router)#network 8.8.3.0 0.0.0.255 area 0
Router(config-router)#network 8.8.4.0 0.0.0.255 area 0
Router(config-router)#network 8.8.1.0 0.0.0.255 area 0
Router(config-router)#network 8.8.2.0 0.0.0.255 area 0

Routing10
Router(config)#router ospf 1
Router(config-router)#network 8.8.1.0 0.0.0.255 area 0
Router(config-router)#network 192.85.5.0 0.0.0.255 area 0
Router(config-router)#network 192.85.7.1 0.0.0.255 area 0

Routing11
Router(config)#router ospf 1
Router(config-router)#network 8.8.2.0 0.0.0.255 area 0
Router(config-router)#network 192.85.6.0 0.0.0.255 area 0
Router(config-router)#network 192.85.8.0 0.0.0.255 area 0

Pada konfigurasi di atas, alamat setelah network ID adalah wildcard, atau bisa juga disebut kebalikan dari subnet pada jaringan tersebut

Setelah selesai konfigurasi routing, maka untuk menguji jaringan dilakukan pengirimian paket ICMP atau test ping

Bagi yang ingin mendownload file PKT buatan saya ada di bawah ini



About Tiga Sahabat

Hi, I am Hafeez Ullah Khan. A webdesigner, blogspot developer and UI designer. I am a certified Themeforest top contributor and popular at JavaScript engineers. We have a team of geeks and professinal programmers, developers work together and make unique blogger templates.

0 comments:

Posting Komentar

Silahkan Berkomentar untuk membangun blog kecil ini. terimakasih

© 2015 - Designed by: Templatezy & Copy Blogger Themes